大学ホームページ

グローバルナビゲーション




メインイメージ

ニューストピック 2014.3.24

Kaede-i およびkaedei メール システム要件の更新について

Kaede-i およびkaedei メール システム要件の更新について


2014年4月8日(火)よりKaede-i およびKaedei メール システム要件が更新されます。


ご確認の上、ご承知おきくださいますよう、よろしくお願い申し上げます。

・ Kaede-i システム動作要件
 2014年4月8日以降 / 2014年4月7日以前

2014年4月8日以降のInternet Explorer 8~11の利用について

OS 利用できるIEのバージョンおよびインストールについて
Windows7 InternetExplorer11
InternetExplorer10
Windows Vista InternetExplore9
 WindowsXP 下記、「WindowsXPのサポート終了」をご参照の上、
OSのアップグレード、新しいパソコンへの買い替えをお願いいたします
※インストールについての詳細はMicrosoft社のページにてご確認ください

<InternetExplorer11>
InternetExplorer11に未対応のWebページについて、
「ページの表示がされない」「ボタンを押しても反応しない」ことがあります。
その場合、下記を参照の上、「互換表示設定」を行い、各ページを登録することで、
問題を解消する事ができます。
互換表示設定について


<InternetExplorer10>
問題なくご利用いただけます。

<InternetExplorer9>
メールシステムの動作が不安定になる事があります。
また、メールシステムとして利用しているOffice365の更新により、今後、次第に快適な利用が行えなくなっていく他、特定の機能が使えなくなる可能性があります。
Windows7をお使いの方はInternetExplorer10以降の利用をお願いいたします。
WindowsVistaをお使いの方は今後、「Firefox」、「Google Chrome」からの
Kaede-i メール利用についてご検討ください。

<InternetExplorer8>
開発もとのマイクロソフト社でのサポートが対象範囲外となります。
 ※メールシステムをご利用いただく際、Light版(簡易表示版)表示のみの利用となります。
Kaede-i の履修登録については問題なくご利用いただける予定ですが、
セキュリティの関係上、最新版のブラウザへのアップデートをお願いいたします。


[関連情報]
WindowsXPのサポート終了について

Microsoft社
Windowsのバージョン確認方法
自分のパソコンが 32 ビット版か 64 ビット版かを確認したい
Internet Explorer のバージョン確認方法

「Firefox」や「Google Chrome」の利用
※詳細は公式ホームページをご参照ください。
Firefoxのダウンロード先(mozilla JPAN)
Google chromeのダウンロード先(Google)